WordPress 5.2要求PHP最低版本为5.6.20

WordPress提示“您的服务器现在运行的PHP版本为5.4.45,但WordPress 5.2.5要求的最低版本为5.6.20。”,WordPress升级5.2版本后,要求PHP版本最低为5.6.20,WordPress114网建议直接升级PHP7:

WordPress 5.2要求PHP最低版本为5.6.20

WordPressWordPress 5.2版本后,要求PHP最低版本为5.6.20,所以如果还是PHP54或者更低PHP版本的同学,建议升级PHP版本,可以直接升级为PHP7。

注意:购买阿里云服务器特惠活动,可以领取2000元代金券,符合条件的订单可以使用代金券抵扣。