WordPress检测到您正在运行不安全的PHP版本

WordPress提示需要更新PHP,WordPress114网分享WordPress检测到您正在运行不安全的PHP版本的解决方法:

WordPress需要更新PHP

WordPress后台报错,提示“WordPress检测到您正在运行不安全的PHP版本。”

WordPress需要更新PHP

WordPress需要更新PHP


什么是PHP?为什么它影响我的站点?
PHP是我们用以构建及维护WordPress的程序语言。新版本的PHP既快又安全,所以更新PHP会为您的站点带来更快的性能。如果您博客的PHP版本号低于5.6.x(5.6或更低),WordPress后台就会提示警告信息,如何解决?升级新版PHP
,将PHP版本升级到5.6版本以上即可。

更新:WordPress114网建议更新PHP版本到7及以上,例如PHP7.4版本,新版本的PHP有利于提升网站性能相应更快,也更安全。

参考WordPress官方关于PHP版本升级的说明:https://wordpress.org/support/update-php/

注意:购买阿里云服务器特惠活动,可以领取2000元代金券,符合条件的订单可以使用代金券抵扣。