WordPress代码高亮插件Enlighter PHP版本支持说明

WordPress代码高亮插件Enlighter – Customizable Syntax Highlighter,新版需要PHP版本5.6或更高,WordPress版本5.5或更高,WordPress114网来详细说下Enlighter插件版本说明:

WordPress Enlighter版本说明

Enlighter – Customizable Syntax Highlighter插件,Enlighter程序版本兼容情况如下:

  • WordPress版本:5.5或更高
  • 最高兼容版本:5.6.4
  • PHP版本:5.6或更高

否则会提示“Enlighter Plugin Error: Your PHP Version (5.4.45) is outdated! PHP 5.4 or greater is required to run this plugin!”

Enlighter官方下载及说明地址:https://cn.wordpress.org/plugins/enlighter/

注意:购买阿里云服务器特惠活动,可以领取2000元代金券,符合条件的订单可以使用代金券抵扣。